10 lines
131 B
Protocol Buffer
10 lines
131 B
Protocol Buffer
syntax = "proto3";
|
|
|
|
package fixed;
|
|
|
|
message Test {
|
|
fixed32 foo = 1;
|
|
sfixed32 bar = 2;
|
|
fixed64 baz = 3;
|
|
sfixed64 qux = 4;
|
|
}
|