1
0
Fork 0
python-aristaproto/tests/inputs/service_uppercase/test_service.py
Daniel Baumann 8512f66c5a
Adding upstream version 1.2+20240521.
Signed-off-by: Daniel Baumann <daniel@debian.org>
2025-02-05 14:24:15 +01:00

8 lines
213 B
Python

import inspect
from tests.output_aristaproto.service_uppercase import TestStub
def test_parameters():
sig = inspect.signature(TestStub.do_thing)
assert len(sig.parameters) == 5, "Expected 5 parameters"