Refreshing platformdirs.patch.
Signed-off-by: Daniel Baumann <daniel@debian.org>
This commit is contained in:
parent
7807e8a7bd
commit
8fbf58e4db
1 changed files with 4 additions and 4 deletions
|
@ -18,7 +18,7 @@ diff -Naurp ptpython.orig/README.rst ptpython/README.rst
|
|||
diff -Naurp ptpython.orig/ptpython/entry_points/run_ptpython.py ptpython/ptpython/entry_points/run_ptpython.py
|
||||
--- ptpython.orig/ptpython/entry_points/run_ptpython.py
|
||||
+++ ptpython/ptpython/entry_points/run_ptpython.py
|
||||
@@ -32,7 +32,7 @@ import sys
|
||||
@@ -33,7 +33,7 @@ import sys
|
||||
from textwrap import dedent
|
||||
from typing import IO
|
||||
|
||||
|
@ -27,7 +27,7 @@ diff -Naurp ptpython.orig/ptpython/entry_points/run_ptpython.py ptpython/ptpytho
|
|||
from prompt_toolkit.formatted_text import HTML
|
||||
from prompt_toolkit.shortcuts import print_formatted_text
|
||||
|
||||
@@ -106,9 +106,9 @@ def get_config_and_history_file(namespac
|
||||
@@ -107,9 +107,9 @@ def get_config_and_history_file(namespac
|
||||
"""
|
||||
config_dir = os.environ.get(
|
||||
"PTPYTHON_CONFIG_HOME",
|
||||
|
@ -42,7 +42,7 @@ diff -Naurp ptpython.orig/ptpython/entry_points/run_ptpython.py ptpython/ptpytho
|
|||
diff -Naurp ptpython.orig/setup.py ptpython/setup.py
|
||||
--- ptpython.orig/setup.py
|
||||
+++ ptpython/setup.py
|
||||
@@ -18,7 +18,7 @@ setup(
|
||||
@@ -26,7 +26,7 @@ setup(
|
||||
packages=find_packages("."),
|
||||
package_data={"ptpython": ["py.typed"]},
|
||||
install_requires=[
|
||||
|
@ -50,4 +50,4 @@ diff -Naurp ptpython.orig/setup.py ptpython/setup.py
|
|||
+ "platformdirs",
|
||||
"importlib_metadata;python_version<'3.8'",
|
||||
"jedi>=0.16.0",
|
||||
# Use prompt_toolkit 3.0.34, because of `OneStyleAndTextTuple` import.
|
||||
# Use prompt_toolkit 3.0.43, because of `OneStyleAndTextTuple` import.
|
||||
|
|
Loading…
Add table
Reference in a new issue