28 lines
800 B
Text
28 lines
800 B
Text
router bgp 65001
|
|
no bgp ebgp-requires-policy
|
|
no bgp network import-check
|
|
neighbor 10.0.0.2 remote-as internal
|
|
neighbor 10.0.0.2 update-source lo
|
|
neighbor 10.0.0.2 timers 1 3
|
|
neighbor 10.0.0.2 timers connect 1
|
|
neighbor 10.0.0.3 remote-as internal
|
|
neighbor 10.0.0.3 timers 1 3
|
|
neighbor 10.0.0.3 timers connect 1
|
|
neighbor 10.0.0.3 update-source lo
|
|
neighbor 192.168.18.8 remote-as external
|
|
neighbor 192.168.18.8 timers 1 3
|
|
neighbor 192.168.18.8 timers connect 1
|
|
address-family ipv4
|
|
neighbor 192.168.18.8 route-map r8 out
|
|
exit-address-family
|
|
!
|
|
ip prefix-list p71 seq 5 permit 10.0.0.71/32
|
|
ip prefix-list p72 seq 5 permit 10.0.0.72/32
|
|
!
|
|
route-map r8 permit 10
|
|
match ip address prefix-list p71
|
|
set metric igp
|
|
route-map r8 permit 20
|
|
match ip address prefix-list p72
|
|
set metric aigp
|
|
exit
|