1
0
Fork 0
frr/tests/lib/test_frrscript.py
Daniel Baumann 3124f89aed
Adding upstream version 10.1.1.
Signed-off-by: Daniel Baumann <daniel@debian.org>
2025-02-05 10:03:58 +01:00

14 lines
370 B
Python

import frrtest
import pytest
if 'S["SCRIPTING_TRUE"]=""\n' not in open("../config.status").readlines():
class TestFrrscript:
@pytest.mark.skipif(True, reason="Test unsupported")
def test_exit_cleanly(self):
pass
else:
class TestFrrscript(frrtest.TestMultiOut):
program = "./test_frrscript"
TestFrrscript.exit_cleanly()