46 lines
1,012 B
Text
46 lines
1,012 B
Text
router bgp 65502
|
|
bgp router-id 192.168.0.2
|
|
bgp log-neighbor-changes
|
|
no bgp ebgp-requires-policy
|
|
no bgp network import-check
|
|
neighbor 192.168.0.1 remote-as 65501
|
|
neighbor 192:168::1 remote-as 65501
|
|
!
|
|
address-family ipv4 unicast
|
|
neighbor 192.168.0.1 activate
|
|
no neighbor 192:168::1 activate
|
|
redistribute connected
|
|
exit-address-family
|
|
!
|
|
address-family ipv4 vpn
|
|
neighbor 192.168.0.1 activate
|
|
exit-address-family
|
|
!
|
|
address-family ipv6 vpn
|
|
neighbor 192:168::1 activate
|
|
exit-address-family
|
|
!
|
|
address-family ipv6 unicast
|
|
neighbor 192:168::1 activate
|
|
redistribute connected
|
|
exit-address-family
|
|
!
|
|
router bgp 65502 vrf vrf1
|
|
bgp router-id 192.168.0.2
|
|
bgp log-neighbor-changes
|
|
no bgp network import-check
|
|
address-family ipv4 unicast
|
|
label vpn export 102
|
|
rd vpn export 444:2
|
|
rt vpn both 52:100
|
|
export vpn
|
|
import vpn
|
|
exit-address-family
|
|
address-family ipv6 unicast
|
|
label vpn export 105
|
|
rd vpn export 555:2
|
|
rt vpn both 54:200
|
|
export vpn
|
|
import vpn
|
|
exit-address-family
|
|
exit
|