56 lines
1,005 B
Text
56 lines
1,005 B
Text
hostname rt5
|
|
log file isisd.log
|
|
!
|
|
! debug isis events
|
|
! debug isis route-events
|
|
! debug isis spf-events
|
|
! debug isis sr-events
|
|
! debug isis lsp-gen
|
|
!
|
|
interface lo
|
|
ip router isis 1
|
|
ipv6 router isis 1
|
|
isis passive
|
|
!
|
|
interface eth-rt3-1
|
|
ip router isis 1
|
|
ipv6 router isis 1
|
|
isis network point-to-point
|
|
isis hello-interval 1
|
|
isis hello-multiplier 10
|
|
!
|
|
interface eth-rt3-2
|
|
ip router isis 1
|
|
ipv6 router isis 1
|
|
isis network point-to-point
|
|
isis hello-interval 1
|
|
isis hello-multiplier 10
|
|
!
|
|
interface eth-rt4
|
|
ip router isis 1
|
|
ipv6 router isis 1
|
|
isis network point-to-point
|
|
isis hello-interval 1
|
|
isis hello-multiplier 10
|
|
!
|
|
interface eth-rt6
|
|
ip router isis 1
|
|
ipv6 router isis 1
|
|
isis network point-to-point
|
|
isis hello-interval 1
|
|
isis hello-multiplier 10
|
|
!
|
|
router isis 1
|
|
lsp-gen-interval 2
|
|
net 49.0000.0000.0000.0005.00
|
|
is-type level-1
|
|
topology ipv6-unicast
|
|
segment-routing srv6
|
|
locator loc1
|
|
node-msd
|
|
max-segs-left 3
|
|
max-end-pop 3
|
|
max-h-encaps 2
|
|
max-end-d 5
|
|
interface sr0
|
|
!
|