224 lines
3.9 KiB
JSON
224 lines
3.9 KiB
JSON
{
|
|
"1.1.1.1\/32":[
|
|
{
|
|
"prefix":"1.1.1.1\/32",
|
|
"protocol":"ospf",
|
|
"distance":110,
|
|
"metric":30,
|
|
"nexthops":[
|
|
{
|
|
"ip":"10.0.4.3",
|
|
"afi":"ipv4",
|
|
"interfaceName":"eth-rt3"
|
|
}
|
|
]
|
|
}
|
|
],
|
|
"2.2.2.2\/32":[
|
|
{
|
|
"prefix":"2.2.2.2\/32",
|
|
"protocol":"ospf",
|
|
"distance":110,
|
|
"metric":20,
|
|
"nexthops":[
|
|
{
|
|
"ip":"10.0.4.3",
|
|
"afi":"ipv4",
|
|
"interfaceName":"eth-rt3"
|
|
}
|
|
]
|
|
}
|
|
],
|
|
"3.3.3.3\/32":[
|
|
{
|
|
"prefix":"3.3.3.3\/32",
|
|
"protocol":"ospf",
|
|
"distance":110,
|
|
"metric":10,
|
|
"nexthops":[
|
|
{
|
|
"ip":"10.0.4.3",
|
|
"afi":"ipv4",
|
|
"interfaceName":"eth-rt3"
|
|
}
|
|
]
|
|
}
|
|
],
|
|
"4.4.4.4\/32":[
|
|
{
|
|
"prefix":"4.4.4.4\/32",
|
|
"protocol":"ospf",
|
|
"distance":110,
|
|
"metric":20,
|
|
"nexthops":[
|
|
{
|
|
"ip":"10.0.4.3",
|
|
"afi":"ipv4",
|
|
"interfaceName":"eth-rt3"
|
|
}
|
|
]
|
|
}
|
|
],
|
|
"5.5.5.5\/32":[
|
|
{
|
|
"prefix":"5.5.5.5\/32",
|
|
"protocol":"ospf",
|
|
"distance":110,
|
|
"metric":30,
|
|
"nexthops":[
|
|
{
|
|
"ip":"10.0.4.3",
|
|
"afi":"ipv4",
|
|
"interfaceName":"eth-rt3"
|
|
}
|
|
]
|
|
}
|
|
],
|
|
"6.6.6.6\/32":[
|
|
{
|
|
"prefix":"6.6.6.6\/32",
|
|
"protocol":"ospf",
|
|
"distance":110,
|
|
"metric":0,
|
|
"nexthops":[
|
|
{
|
|
"directlyConnected":true,
|
|
"interfaceName":"lo"
|
|
}
|
|
]
|
|
}
|
|
],
|
|
"7.7.7.7\/32":[
|
|
{
|
|
"prefix":"7.7.7.7\/32",
|
|
"protocol":"ospf",
|
|
"distance":110,
|
|
"metric":10,
|
|
"nexthops":[
|
|
{
|
|
"ip":"10.0.6.7",
|
|
"afi":"ipv4",
|
|
"interfaceName":"eth-rt7"
|
|
}
|
|
]
|
|
}
|
|
],
|
|
"10.0.1.0\/24":[
|
|
{
|
|
"prefix":"10.0.1.0\/24",
|
|
"protocol":"ospf",
|
|
"distance":110,
|
|
"metric":30,
|
|
"nexthops":[
|
|
{
|
|
"ip":"10.0.4.3",
|
|
"afi":"ipv4",
|
|
"interfaceName":"eth-rt3"
|
|
}
|
|
]
|
|
}
|
|
],
|
|
"10.0.2.0\/24":[
|
|
{
|
|
"prefix":"10.0.2.0\/24",
|
|
"protocol":"ospf",
|
|
"distance":110,
|
|
"metric":20,
|
|
"nexthops":[
|
|
{
|
|
"ip":"10.0.4.3",
|
|
"afi":"ipv4",
|
|
"interfaceName":"eth-rt3"
|
|
}
|
|
]
|
|
}
|
|
],
|
|
"10.0.3.0\/24":[
|
|
{
|
|
"prefix":"10.0.3.0\/24",
|
|
"protocol":"ospf",
|
|
"distance":110,
|
|
"metric":20,
|
|
"nexthops":[
|
|
{
|
|
"ip":"10.0.4.3",
|
|
"afi":"ipv4",
|
|
"interfaceName":"eth-rt3"
|
|
}
|
|
]
|
|
}
|
|
],
|
|
"10.0.4.0\/24":[
|
|
{
|
|
"prefix":"10.0.4.0\/24",
|
|
"protocol":"ospf",
|
|
"distance":110,
|
|
"metric":10,
|
|
"nexthops":[
|
|
{
|
|
"directlyConnected":true,
|
|
"interfaceName":"eth-rt3"
|
|
}
|
|
]
|
|
}
|
|
],
|
|
"10.0.5.0\/24":[
|
|
{
|
|
"prefix":"10.0.5.0\/24",
|
|
"protocol":"ospf",
|
|
"distance":110,
|
|
"metric":30,
|
|
"nexthops":[
|
|
{
|
|
"ip":"10.0.4.3",
|
|
"afi":"ipv4",
|
|
"interfaceName":"eth-rt3"
|
|
}
|
|
]
|
|
}
|
|
],
|
|
"10.0.6.0\/24":[
|
|
{
|
|
"prefix":"10.0.6.0\/24",
|
|
"protocol":"ospf",
|
|
"distance":110,
|
|
"metric":10,
|
|
"nexthops":[
|
|
{
|
|
"directlyConnected":true,
|
|
"interfaceName":"eth-rt7"
|
|
}
|
|
]
|
|
}
|
|
],
|
|
"172.16.1.0\/24":[
|
|
{
|
|
"prefix":"172.16.1.0\/24",
|
|
"protocol":"ospf",
|
|
"distance":110,
|
|
"metric":20,
|
|
"nexthops":[
|
|
{
|
|
"ip":"10.0.4.3",
|
|
"afi":"ipv4",
|
|
"interfaceName":"eth-rt3"
|
|
}
|
|
]
|
|
}
|
|
],
|
|
"192.168.1.0\/24":[
|
|
{
|
|
"prefix":"192.168.1.0\/24",
|
|
"protocol":"ospf",
|
|
"distance":110,
|
|
"metric":20,
|
|
"nexthops":[
|
|
{
|
|
"ip":"10.0.6.7",
|
|
"afi":"ipv4",
|
|
"interfaceName":"eth-rt7"
|
|
}
|
|
]
|
|
}
|
|
]
|
|
}
|