1
0
Fork 0

Refreshing meson-nose2.patch.

Signed-off-by: Daniel Baumann <daniel@debian.org>
This commit is contained in:
Daniel Baumann 2025-02-16 12:24:13 +01:00
parent ee6621a5b2
commit 73c781540f
Signed by: daniel
GPG key ID: FBB4F0E80A80222F

View file

@ -4,12 +4,12 @@ Description: Updating meson to find /usr/bin/nose2-3 (python3).
diff -Naurp nvme-cli.orig/tests/meson.build nvme-cli/tests/meson.build
--- nvme-cli.orig/tests/meson.build
+++ nvme-cli/tests/meson.build
@@ -30,7 +30,7 @@ tests = [
'nvme_get_lba_status_test.py',
@@ -31,7 +31,7 @@ tests = [
'nvme_ctrl_reset_test.py',
]
-runtests = find_program('nose2', required : false)
+runtests = find_program('nose2-3', required : false)
if meson.version().version_compare('>= 0.56')
nvmecli_path = meson.project_build_root()