15 lines
508 B
Diff
15 lines
508 B
Diff
Author: Daniel Baumann <mail@daniel-baumann.ch>
|
|
Description: Avoid linking zupdate statically.
|
|
|
|
diff -Naurp zutils.orig/Makefile.in zutils/Makefile.in
|
|
--- zutils.orig/Makefile.in
|
|
+++ zutils/Makefile.in
|
|
@@ -49,7 +49,7 @@ ztest : $(ztest_objs)
|
|
$(CXX) $(LDFLAGS) -o $@ $(ztest_objs)
|
|
|
|
zupdate : $(zupdate_objs)
|
|
- $(CXX) $(LDFLAGS) -o $@ $(zupdate_objs)
|
|
+ $(CXX) -o $@ $(zupdate_objs)
|
|
|
|
rc.o : rc.cc
|
|
$(CXX) $(CPPFLAGS) $(CXXFLAGS) -DPROGVERSION=\"$(pkgversion)\" -DSYSCONFDIR=\"$(sysconfdir)\" -c -o $@ $<
|