15 lines
555 B
Diff
15 lines
555 B
Diff
Author: Daniel Baumann <daniel.baumann@progress-linux.org>
|
|
Description: Avoid linking zupdate statically.
|
|
|
|
diff -Naurp zutils.orig/Makefile.in zutils/Makefile.in
|
|
--- zutils.orig/Makefile.in
|
|
+++ zutils/Makefile.in
|
|
@@ -52,7 +52,7 @@ ztest : $(ztest_objs)
|
|
$(CXX) $(CXXFLAGS) $(LDFLAGS) -o $@ $(ztest_objs)
|
|
|
|
zupdate : $(zupdate_objs)
|
|
- $(CXX) $(CXXFLAGS) $(LDFLAGS) -o $@ $(zupdate_objs)
|
|
+ $(CXX) $(CXXFLAGS) -o $@ $(zupdate_objs)
|
|
|
|
rc.o : rc.cc
|
|
$(CXX) $(CPPFLAGS) $(CXXFLAGS) -DPROGVERSION=\"$(pkgversion)\" -DSYSCONFDIR=\"$(sysconfdir)\" -c -o $@ $<
|