1
0
Fork 0
zutils/debian/patches/0002-zupdate.patch
Daniel Baumann fc3018acb8
Avoid linking zupdate statically.
Signed-off-by: Daniel Baumann <daniel@debian.org>
2025-02-24 05:45:43 +01:00

15 lines
441 B
Diff

Author: Daniel Baumann <mail@daniel-baumann.ch>
Description: Avoid linking zupdate statically.
diff -Naurp zutils.orig/Makefile.in zutils/Makefile.in
--- zutils.orig/Makefile.in
+++ zutils/Makefile.in
@@ -53,7 +53,7 @@ ztest : ztest.in
chmod a+x ztest
zupdate : $(zupdate_objs)
- $(CXX) $(LDFLAGS) -o $@ $(zupdate_objs)
+ $(CXX) -o $@ $(zupdate_objs)
main.o : main.cc
$(CXX) $(CPPFLAGS) $(CXXFLAGS) -DGREP=\"$(GREP)\" -c -o $@ $<